175 Merc prop problems
Reply    
    
Previous Page    Page
select
of 1    Next Page
Posted on Tuesday Sep 20, 2011 at 7:59 PM  
I am trying to figure out the right prop for my boat. I had a 23 pitch 3 blade on it and the tac hit 6000 so i decided to find a different prop. Change the prop to a 24 4blade and still hitting 6000. Tomorrow will try a 25p 4 blade and a 26p 4 blade. I am starting to wonder if my tac is working correctly. Can't get more than 50mph gps out of it. Its a 1996 Ranger 461VS. The owners group on Bas Boat Central are showing this boat going 65MPH with 23p 3 blades. What do you think?
Posted on Tuesday Sep 20, 2011 at 11:20 PM  
You're tach is busted or you have a bad connection somewhere
Resident forum pirate... YARRR
Posted on Wednesday Sep 21, 2011 at 10:00 AM  
Take that big bait tank out of there...
Posted on Thursday Sep 22, 2011 at 12:51 AM  
I haven't hit the rev limiter and I dont think i want to. When the tac gets to 5k it then jumps to 6 it doesn't spool to 6. I do have a hyd jackplate trimmed all the way down. The prop shaft is 4.5 inches below the pad. And I am only trimming the motor half way.
Posted on Thursday Sep 22, 2011 at 10:05 AM  
quote:
Originally posted by dgeddings

You're tach is busted or you have a bad connection somewhere


Resident forum pirate... YARRR
Posted on Thursday Sep 22, 2011 at 12:17 PM  
A four blade will SLOW the boat down - they are shooter props for thrust at low speed, a three blade properly cupped will give you best top end, but a 175 or over that boat should do low sixties depending on trim and load.
Those who would give up constitutional freedoms to elected officials in exchange for a false sense of security, deserve neither freedom or security.
Reply    
    
Previous Page    Page
select
of 1    Next Page