What is it??
Reply    
    
Previous Page    Page
select
of 1    Next Page
Posted on Saturday Jul 16, 2011 at 10:53 PM  
Got a 2002 Mercury Optimax 175, on first initial run of the day it goes like it should as far and as long as you wanna go "But" if you shut it down say, and go fishin then decide to move, it fires up and idles fine but when you pour it the coals an alarm sounds and power retards! Have you heard of that??
Posted on Monday Jul 18, 2011 at 3:00 PM  
I still dont know??
Posted on Monday Jul 18, 2011 at 4:24 PM  
What is the tone it gives.
Posted on Tuesday Jul 19, 2011 at 5:20 PM  
Bearing slipping on the prop.
Posted on Wednesday Jul 20, 2011 at 11:43 AM  
Sounds like oil restriction. You are going into safemode only running on a few cylinders. You will lose the powerhead if you dont get the tone problem fixed weather it is a cooling alarm or oil alarm. You are more then likely getting a water flow problem at high rpms and the motor is shutting down before it over heats. The tone should tell ya either oil beep beep beep or water beeeeeeeeeeeeeeep...
Posted on Wednesday Jul 20, 2011 at 3:19 PM  
It sounds like the tone when you turn the key on at start up
Posted on Wednesday Jul 20, 2011 at 4:13 PM  
been having problems with water pressure guge not reading consistent and boat has been parked the day of incident so its not been run again.Could the tube to guage be stopped up?
Posted on Wednesday Jul 20, 2011 at 9:04 PM  
No the gauge is after the alarm. When was the last water pump put in.
Posted on Wednesday Jul 20, 2011 at 9:07 PM  
Not saying it couldn't be plugged up but does not have any thing to do with the cooling of the motor.
Reply    
    
Previous Page    Page
select
of 1    Next Page