sea king 9.9
Reply    
    
Previous Page    Page
select
of 1    Next Page
Posted on Friday Sep 9, 2011 at 10:05 AM  
i have a sea king 9.9 outboard model 10R750. the other day i was heading across the lake and it seemed to drop a cylinder.i barely made it back to the ramp. i started it up at the house and when i hold the plug wire away from the upper plug it shoots an arc to the plug and the motor runs like it should. when i attach the wire to the plug it bogs down goes back to running bad.i tried to splice a new wire and end to it but had the same results- attached runs bad- pull away and it arcs and runs good. could it be a bad coil? i am trying to figure out the year id of the motor to see what else (johnson,evinrude,clinton) parts will interchange with it.any help would be appreciated.
Posted on Friday Sep 9, 2011 at 2:52 PM  
Did you see a guy at the Claremore boat ramp catching some small bass out there while you were trying to catch catfish a couple of Fridays ago right after dark?
Posted on Friday Sep 9, 2011 at 3:18 PM  
You need to get a spark tester and see if each coil will just a 1/4 air gap. That would be the first thing.
Posted on Monday Sep 12, 2011 at 1:29 PM  
quote:
Originally posted by BassSER

Did you see a guy at the Claremore boat ramp catching some small bass out there while you were trying to catch catfish a couple of Fridays ago right after dark?


sorry but august is a little fuzzy now. i cant remember if i fished on a friday nite.i do remember seeing a guy in a grey pickup fishing the ramp.i usually fish the lake on wed nights out of a 14 foot drab green metal boat.the only time i fish for cats is when im in the far nw cove so it might have been someone else.
Posted on Monday Sep 12, 2011 at 1:30 PM  
quote:
Originally posted by beans

You need to get a spark tester and see if each coil will just a 1/4 air gap. That would be the first thing.


i will give it a try, thanks
Posted on Monday Sep 12, 2011 at 4:54 PM  
This guy was fishing the bank straight across from the ramp and then right at dark, he idled over and went back and forth over the end of the ramp watching his sonar and then stopped out off the drop in front of the boat dock for 20-30 minutes before coming in. I noticed how quiet the motor was as he idled around, but after he backed his trailer in the water and started it back up, it was idling real rough. It acted like the plugs had fouled and he was struggling to get back around to load it. I didn't see what kind of motor it was, but it was a small metal boat.

I hope you get yours running right. I'm usually in a blue Dodge Durango with a Fishing Notebook sticker on the back window. If you see me out there, say hi...
Posted on Tuesday Sep 13, 2011 at 3:33 PM  
quote:
Originally posted by BassSER

This guy was fishing the bank straight across from the ramp and then right at dark, he idled over and went back and forth over the end of the ramp watching his sonar and then stopped out off the drop in front of the boat dock for 20-30 minutes before coming in. I noticed how quiet the motor was as he idled around, but after he backed his trailer in the water and started it back up, it was idling real rough. It acted like the plugs had fouled and he was struggling to get back around to load it. I didn't see what kind of motor it was, but it was a small metal boat.

I hope you get yours running right. I'm usually in a blue Dodge Durango with a Fishing Notebook sticker on the back window. If you see me out there, say hi...


well that cuts me out. i dont have a fish finder.i just plug along until something hits luckily my buddy just got his boat tagged so we will be using it on wed nights. its a silver and blue mtal boat.we pull it with my giant maroon dodge van with boyscout stickers on the back window
Posted on Wednesday Sep 14, 2011 at 9:04 AM  
You live a street over from me... I know you've seen my Champ in the yard beside my driveway. I'm in the ugly green two story house.
Posted on Wednesday Sep 14, 2011 at 10:32 AM  
quote:
Originally posted by BassSER

You live a street over from me... I know you've seen my Champ in the yard beside my driveway. I'm in the ugly green two story house.


its a small world indeed! i saw your boat on you-tube when you had it for sale.i will be sure to smile and wave
Posted on Wednesday Sep 21, 2011 at 9:41 AM  
i think i may have solved the problem i put a new wire from the coil to the plug and it seems to be starting and running better.
Reply    
    
Previous Page    Page
select
of 1    Next Page